
software.covetrus.com   |   855.478.7920     

© 2021 Covetrus, Inc. All rights reserved. No copying without consent. LIT NUMBER 21SOF396-120921 

 

 

 

Year-End Processes  
 

AVImark® 

 

 

 

 

 

 

 

 

 

 

 

 

 

  



 

  software.covetrus.com     855.478.7920    2 

 

TABLE OF CONTENTS 

 

Update Inventory Fiscal Year Start Date ................................................................................... 4 

Inventory Report .................................................................................................................................... 5 

A List of Items Expiring ........................................................................................................................... 7 

Returning a Product Back to the Vendor ................................................................................... 8 

Reports ................................................................................................................................................... 9 

Income by Treatment Report ............................................................................................................... 10 

Period Totals Report ............................................................................................................................. 12 

Unposted Transactions ......................................................................................................................... 13 

Sales Summary ..................................................................................................................................... 14 

Referral Report ..................................................................................................................................... 16 

Printing Reports to Excel® ..................................................................................................................... 17 

Accounting .......................................................................................................................................... 18 

Account Adjustments/Write Offs ......................................................................................................... 18 

Print All Last Year’s Invoices for a Client ............................................................................................... 19 

Information Search ......................................................................................................................... 20 

Code Editor........................................................................................................................................... 20 

Common End-of-Year Information Searches ........................................................................................ 21 

Top Treatments and Items ................................................................................................................... 21 

Average Client Daily Amount ................................................................................................................ 22 

Detailed Refund Report ........................................................................................................................ 23 

Amount Charged per Company ............................................................................................................ 23 

Patients Who Have Not Visited Since ................................................................................................... 24 

Income by Species ................................................................................................................................ 24 

Monthly Discounts ............................................................................................................................... 24 

Discounts by Client ............................................................................................................................... 25 

Amounts Spent with a Certain Code During the Year ........................................................................... 25 

Payments by City .................................................................................................................................. 26 

Total Tax for Items................................................................................................................................ 26 

Inactive Clients ..................................................................................................................................... 27 



 

  software.covetrus.com     855.478.7920    3 

 

TABLE OF CONTENTS 

New Clients - Match Period Totals........................................................................................................ 27 

Top Clients............................................................................................................................................ 28 

Printing or Emailing Search Results ...................................................................................................... 28 

Markup Prices .................................................................................................................................... 29 

Increase Treatment Prices .................................................................................................................... 35 

End-of-Year Backup......................................................................................................................... 40 

 



 

  software.covetrus.com     855.478.7920    4 

 

AVIMARK YEAR-END PROCESSES 

 
Update Inventory Fiscal Year Start Date 

At the beginning of the year, AVImark will prompt to print the Inventory Report as soon as 

AVImark is opened. The prompt will continue to display until the report is printed. 

The Inventory Report will always print with the current On Hand and Stock Value. This is why it 

is necessary to print the Inventory Report at the end of the year so you will know what the On 

Hand and Stock Value was at the end of the year. 

Technical Support cannot provide a clinic with how much inventory was On Hand or the Stock 

Value at the end of the year, unless they printed and saved this report at the beginning of the 

year. 

 

This option will prompt for printing your annual Inventory Report on a user defined start-of-

year date. 

Setting this date to the start of your clinic’s year will allow the reminder, “You have not yet 

printed your start-of-year AVImark Inventory Report. Be sure to do this as soon as possible. 

Print this report now?”, to be displayed. This warning will persist until the Inventory Report is 

physically printed. 

 

 

In AVImark, this is not a Financial Year Start Date; it ONLY affects the prompt for 
printing the EOY Inventory Report to get the stock value. 

 

The Fiscal Year Start Date can be adjusted by selecting the wrench icon, above the client area, 

for Advanced Options. 

1. In the Search field, at the top, enter fiscal year. 

2. Click the option that appears below - Fiscal Year Start Date. 
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3. If the date needs to be adjusted in the Default Value, click the CHANGE button. 

4. Check that <no data to display> is showing below the Default Value unless another clinic is 

sharing the same AVImark database that wants a different Fiscal Year Start Date. 

Inventory Report 

In order to find the value of the on-hand inventory at the end of the year, print the Inventory 

Report at that time. 

• You cannot go back and print the Inventory Report for a date in the past, nor can the date 

be changed on the computer to a past date then try to print the report. 

• The reason you cannot print for a date in the past is because AVImark does not store past 

on hand quantities. The stock value is the on-hand quantity multiplied by the average cost. 
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• You can print the report to EXCEL, XPS document writer, PDF or some other print to file 

• type printer to avoid physically printing it. 

• If you preview the report, then print from the preview. The system will NOT see the report 

as printed and will continue to prompt. 

• You can print this report from the prompt upon reaching the Inventory Fiscal Start Date or 

go to Work with > Inventory List. On the Inventory List menu bar, click on File > Print > 

Inventory Report. 

• Select the option for Fiscal inventory format to get a space to write in the actual stock value 

after counting. It will then be necessary to update the on-hand amounts in AVImark 

manually, afterwards. 
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A List of Items Expiring 

To see a list of all items that are expired, print the Inventory Report. 

1. From the CID menu, go to Work with > Inventory List. 

2. From the Inventory List menu, click on File > Print > Inventory Report. 

3. In the Organize by section, set Category to (All Categories). 

4. In the Restrict to area, Expires on or before, enter in today’s date. 
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5. Click on Print. 

Returning a Product Back to the Vendor 

1. From the CID menu, click on Work with > Inventory List and locate the Item by using the 

Find field. 

2. Right-click on the Item and choose P/O History. 

3. Select the appropriate order then right-click > Return. 
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4. Enter the quantity being returned as a negative value. 

5. Click Done on both windows. 

6. AVImark will deduct the amount from the item’s On Hand quantity. 

 

 

 

Reports 

When printing reports at the end of the year, it will not be necessary to print on the last day of 

the year, as AVImark will allow you to print reports for any period no matter what the current 

day is. 

1. To print reports, from the CID menu, go to Work with > Reports. 

2. Select the Period and which reports to print by using the arrows to move the name of the 

report to the Print These column. 
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The reports that Technical Support recommends you print are: 

◊ Inventory Report 

◊ Income by Treatment 

◊ Period Totals 

◊ Unposted Transactions 

◊ Sales Summary 

◊ Referral Report 

Income by Treatment Report 

This report provides a detail of income received for each treatment and item totaled by 

category. 
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You may also run this report by using Report Codes. Example: If L is set up for 
laboratory treatments/ items and you want to print out an income report for only 
these treatments/ items, just type in L in the Report Code field in the Work with > 
Reports window and print this report. Only the treatments/items with this report 
code, or categories marked as such will print out on this report. 

 

This report will show the following information: 

• Income - The amount that has been charged to a client’s accounting. 

• % Total - The percent of income this item/treatment makes up of the total percent of the 

category. Calculated by the income divided by total income for the category. 

• Usage - The quantity entered when the treatment or item was entered into Medical History. 

• Expense - This amount comes from the Average Cost field for inventory items (calculated by 

Average Cost multiplied by quantity entered into Medical History). For Treatments, this 

amount only comes from inventory that is linked through Inventory Used using Average 

Cost for the items multiplied by quantity. 

• Months - The total quantities dispensed for that month. 
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Period Totals Report 

The Period Totals report provides Total Payments, Production by Provider, Taxes, etc. 

 

• Totals for payment types – All Payment Types taken for the period along with a count for 

how many times the payment type was entered into AVImark. 

• Average and Percentage Columns – The average amount of each payment type and the 

percentage of the payment type. 

• Production by Provider – This is the actual amount charged during this time frame, not 

what was actually paid to the doctor. 
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• Count – Displays the number of times the doctor has appeared on invoices. The Average 

column will display the average invoice amount for each doctor. The Percentage column will 

display the percentage of production for each doctor. 

• Total Invoices – The total amount of treatments/items/diagnosis/problems for all doctors, 

the number of invoices, and the average invoice amount. 

• Late Charges and Adjustments – Reported with the number of times appearing on invoices 

and the average amount. 

• Tax Totals – Total state and local tax values will be reported along with the amount that 

was actually taxed. 

• Total Charges – Calculated by the total Production by Provider plus Tax amounts. 

• Net change in A/R – Calculated by The Total Charges minus the Total Payments (this 

amount should reconcile with the Account Summary). 

• New Clients – The number of new clients with first accounting dates in the reported period. 

• Patient Visits – The number of closed invoices each patient is listed on. If a client brings in 

two pets and they are on the same invoice, it will count as two visits.  

Unposted Transactions 

This report simply lists all transactions that have not been posted to accounting and provides a 

subtotal of the unposted amount for each client and a total at the bottom. 

• Account, Client, Patient – The client account number, name, and patient name. 

• Date – The medical history date. 

• Description – The description of the service. 

• Amount – The amount of the unposted service or item. 

• Unposted Total – The total of all unposted medical history. 

 

 

AVImark prints all unposted transactions regardless of any date range you select 
so it is not necessary to select a period. 
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Sales Summary 

This report identifies production generated by Admitting Doctor. On the surface, this report is 

identical to the Transaction Summary report. 

This report, however, is designed to be printed by doctor. The Admitted By field (in the Enter 

Medical History window) is used for clinics that want to compensate the doctor who admitted 

the patient but may not have been the doctor who actually performed the services. 

If no Admitting Doctor is specified, then the performing doctor is assigned as the admitting 

doctor by default. 

 

 

The average cost of inventory used is included in the Expense column for 
treatments, but inventory used does not appear on this report under its own 
category name. 

This report is identical to the Transaction Summary except that it shows posted 
charges for the Admitting Doctor. If you do not pay an admitting doctor for 
admitting patients when they are not the providing doctor, you should not print 
this report because it will not be accurate. You should print the Transaction 
Summary instead. 

 

• Category/Description – The category names appear in this order: Treatments, Items, and 

Diagnoses. If the Category name is blank, it may be because the code was deleted or 

changed, or there was an entry in medical history with no code. 
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• Income – The amount of income generated by each category. The asterisks are just to 

distinguish this report from the Transaction Summary. 

• % Total – The percentage of income generated by each category. The formula for figuring 

the % Total for category: divide the category total by the total Income for all categories 

(treatment/inventory/diagnosis). 

• Usage – The actual quantity sold from each category. 

 

The asterisks were added to distinguish this report from the Transaction 
Summary. 

 
• Expense – Looks at the Cost field of the treatment and the average cost of inventory (sold 

or used). 

• Months – Each month column shows the quantity sold during the reporting period. 

 

The Usage shows the actual amount, but the month column rounds quantities that 
are less than a whole number. If the qty sold is .5 or less, it rounds it to zero. If the 
qty is .51 or more, it rounds it to 1. 

 

• Totals – The total of all columns. 

 

The total usage is the combined totals for the months. The asterisks were added 
to distinguish this report from the Transaction Summary. 
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Referral Report 

The Referral Report identifies any clients who were added into the AVImark program during the 

period of time requested and had services or items posted to Medical History equaling more 

than a zero dollar amount. 

 

 

Clients will appear on this report when any of the following applies: a) A client 
must have been added to the system and have either transactions on an open or 
closed invoice. The invoice amount cannot be zero. b) A client must have been 
added and have a payment (it doesn’t have to be on an invoice).  
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The option to “Report all Referrals” will cause a referred client who has accounting (other than 

just type A and B) during the reporting period to appear on the report regardless of when they 

were added. 

• Date – The date the invoice was posted to accounting. If the invoice is open or there is no 

invoice, the date will be (none). Each invoice will be listed on a separate line. 

• Phone, Client, Patient – The new client who was referred, their phone number and patient 

name. 

• Charges – The invoice total without tax. 

• Payments – The payment amount. Multiple payments on the same invoice will be combined 

as one payment. 

• Totals – The name and total amounts for the Referral source. 

Printing Reports to Excel® 

Any report in AVImark can be printed to Excel. The only requirement is that Excel must be 

installed on the computer you are printing the report from. 

• To print reports, go to Work with > Reports. Select the Period and which reports to print by 

moving the name of the report over to the Print These column. 

• In the End-of-Period Reports window, choose the drop-down for Print To and select Excel. 
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Accounting 

Account Adjustments/Write Offs 

Use the Account Adjustments in AVImark when you need to modify a client’s balance but there 

is not any money transactions taking place. One example would be Write Offs. 

1. Click on the Accounting ( ) speed bar button on the CID to open the client’s accounting 

window. 

2. Right-click > New. 

3. Select Account Adjustment from the Type drop-down list. 

4. In the field underneath the Type field, you can backspace out Account Adjustment and fill in 

the reason as to why you are adjusting their account. 

5. Enter the negative dollar amount into the Amount field. 

6. Click Done on the Payment window. 

 

If you are using the Income By Provider report to pay the doctors at your clinic, all Account 

Adjustments will look like a payment on that report. Please call AVImark Technical Support at 

877-838-9273 for more information. 
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Print All Last Year’s Invoices for a Client 

1. Open the client record on the Client Information Display (CID). Click on  to open the 

Client’s Accounting window. 

2. From the Print menu, select History. This will allow you to print an accounting history for 

this client for the time frame selected. 
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Information Search 

The Information Search allows you to locate or target a variety of information in your data 

including clients, patients, medical history, and accounting. The data can be sorted, filtered, 

printed, and exported to a variety of formats. 

Information search query specifications can be saved and shared between users and Technical 

Support through the use of the Code Editor. 

Code Editor 

1. Select the search code. 

2. Right-click > Copy. 

3. Open AVImark and go to Work with > Information Search. 

4. Cancel (Esc) the search window and it will open a new search. 

5. In the search window, click View at the top of the window and click Code Editor. 

6. Highlight all text in the top of this window by holding down the Ctrl key and pressing the A 

key. 

7. Right-click on the highlighted text and click Paste. This will paste the new code editor in the 

window. 

8. Click OK. You’ll get a message asking if you want to add this search, click Yes. 

9. Click Search in the lower right corner to run the search. It will automatically change to the 

Search Results tab. 
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Common End-of-Year Information Searches 

Below are some common information search query specifications. Simply copy and paste the 

details within the code editor. 

Top Treatments and Items 

Here are two related searches that will show you the top treatments and items by quantity 

dispensed/provided. If you prefer to find the top treatments and items by amount paid, you can 

simply double-click on Quantity in the Report Criteria section, set Descending to Unsorted, 

double-click on Amount, set Unsorted to Descending, and rerun the search. 

This will pull all treatments, but you can choose to print 1-2 pages or send it to Excel to sort 

through the top producers only. 

Top Treatments 

search [Client] code 'M$LDR449' name 'Top Treatments' 

category 'Year End Searches' ( 

[History-Date] is between '01-01-21' '12-31-21' and 

[History-Treatment] is true and 
[History-Quantity] is greater than '1' 

) report ( 

[History-Code], 

[History-Quantity] summary (sum), 

[History-Amount] summary (sum) 

) sort by (1 descending) summarize by (0) 

Top Inventory Items 

search [Client] code 'MSJSB113' name 'Top Inventory Items' 
category 'Year End Searches' ( 
[History-Date] is between '01-01-21' '12-31-21' and 
[History-Item] is true and 
[History-Quantity] is greater than '1' 
) report ( 
[History-Code], 
[History-Quantity] summary (sum), 
[History-Amount] summary (sum) 
) sort by (1 descending) summarize by (0) 
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Average Client Daily Amount 

This is a slightly different value than we get from the Period Totals Average Invoice column. It 
will display the total number of days a client had a patient at the clinic, find that sum, and 
take the average. If you do a lot of boarding/hospitalized animals, your average daily total will 
be lower than the average invoice, and if you do almost no boarding/hospitalized animals, it 
will be relatively close to the average invoice. 

search [Client] code 'M$LDR478' name 'AVG Client Daily Amount' 
category 'Year End Searches' ( 
[Account-Date] is between '01-01-21' '12-31-21' and 
[Account-Amount] is greater than '.01' and 
[Account-Account Type] equals 's,t' 
) report ( 
[Client-Account], 
[Account-Date] summary (count), 
[Account-Amount] summary (sum, average) 
) sort by (0 ascending, 1 ascending) summarize by (0) 

 

◊ The search window will display the date field value as (none). You will have to 
print, or preview print the results to see the value for the number of days. 

◊ The average listed for each client is their average per day. However, the grand 
total at the very bottom of the printed/previewed results is not going to be 
the average per day – it will be the average per client for the entire report 
period. 
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Detailed Refund Report 

This will show all refunds that were entered for the year. A “refund” is any payment 
amount that is positive, thus adding to the balance. 

It does not include Account Adjustments, but you can add the type to the search line 
for Account Type if you would like those added. 

search [Client] code 'MSACCT1' name 'Refunded Payments' 
category 'Year End Searches' ( 
[Client-Codes] does not contain 'i' and 
[Account-Account Type] equals 'c,d,e,h,m,o,p,v,$,0,1,2,3,4,5,6,7,8,9' and 
[Account-Amount] is greater than '1.00' and 
[Account-Date] is greater than '01-01-21' 
) report ( 
[Client-Account], 
[Client-Full Name], 
[Account-Amount], 
[Account-Date] 
) 

 

Amount Charged per Company 

If you separate out your kennel, grooming, surgery, or other profit centers/companies within 
the hospital, then you can run this search to get a very quick glance at the amount charged 
per company, whether paid or unpaid. If you want more details on a company breakdown, 
you can also print nearly every report in Work with > Reports. 

This search is run off the client’s company, but we do have the capability of searching history 

for those of you that have multiple companies utilized on most clients. 

search [Client] code 'M$LDR588' name 'Amount Spent in 2021' 
category 'Year End Searches' ( 
[Account-Account Type] equals 's,t' and 
[Account-Date] datecalc year of equals '2021' 
) report ( 
[Client-Company], 
[Account-Amount] summary (sum) 
) sort by (0 ascending) summarize by (0) 
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Patients Who Have Not Visited Since 

This search will find a patient that visited in 2019 or 2020, but they have not returned since. 

search [Client] code 'M$LDR524' name 'Patient in during 2019 or 2020 but not 2021' 
category 'Year End Searches' ( 
[Patient] exists in ( 
[History-Date] datecalc year of equals '2019,2020' 
) and 
[Patient] does not exist in ( 
[History-Date] datecalc year of equals '2021' 
) 
) report ( 
[Client-Account], 
[Client-Full Name], 
[Patient-Name] 
) sort by (0 ascending) 

Income by Species 

This search will break down the amount charged by species within the clinic.  

search [Client] code 'M$LDR527' name 'Income by Species' 
category 'Year End Searches' ( 
[History-Date] datecalc year of equals '2021' 
) report ( 
[Patient-Species Entry-Species], 
[History-Amount] summary (sum) 
) sort by (0 ascending) summarize by (0) 

Monthly Discounts 

This report gives you a monthly discount summary. 

search [Client] code 'M$BB0691' name 'Monthly Discounts' 
category 'Year End Searches' ( 
[Account-Date] is between '01-01-21' '12-31-21' and 
[Account-Discount] is greater than '.01' 
) report ( 
[Account-Date] datecalc month of, 
[Account-Discount] summary (sum) 
) sort by (0 ascending) summarize by sort order 
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Discounts by Client 

This search will find all clients who received a discount and what their total discount for 
the year was. Also, it will show their fiscal sales (last 12 months), so you can compare 
what their total discount was versus what they were ultimately charged for. It also 
displays the client discount class, so you should be able to see if their discount is in line 
with one that was approved or out of line with their discount class. 

Copy the search on the following page. 
search [Client] code 'M$BB0690' name 'Discounts by Account' 
category 'Year End Searches' ( 
[Account-Date] is between '01-01-21' '12-31-21' and 
[Account-Discount] is greater than '.01' 
) report ( 
[Client-Account], 
[Client-Full Name] width 30, 
[Client-Discount Class], 
[Account-Discount] summary (sum), 
[Client-Fiscal Sales] 
) sort by (0 ascending) summarize by sort order 

Amounts Spent with a Certain Code During the Year 

This search allows you to specify a code, and any client who received that code, what their 
total was spent for the year. It is very helpful to find patients who are on any kind of wellness 
plan versus those who have not had a wellness plan (you can change the ‘Exists in’ to ‘Does 
Not Exist in’ on the first section of Clients to find the “everyone else” demographic).  

search [Client] code 'M$BB0684' name 'Amounts Spent with Code During Time Frame' 
category 'Year End Searches' ( 
[Account-Date] is between '01-01-21' '12-31-21' and 
[Account-Account Type] equals 'c,d,e,h,m,o,p,v,$,0,1,2,3,4,5,6,7,8,9' and 
[Client] exists in ( 
[Account-Date] is between '01-01-21' '12-31-21' and 
[Account-Code] equals 'ENTER CODE HERE' 
) 
) report ( 
[Client-Account], 
[Account-Amount] summary (sum) 
) sort by (0 ascending) summarize by (0) 
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Payments by City 

This will give a breakdown of payments made by city. The payment counts towards the 
client’s current residence, so if they moved cities mid-year, it will show all of their payments 
for the current city. 

search [Client] code 'M$BB0679' name 'Income by City' 
category 'Year End Searches' ( 
[Account-Date] is greater than '01-01-21' and 
[Account-Account Type] equals 'c,d,e,h,m,o,p,v,$,0,1,2,3,4,5,6,7,8,9' 
) report ( 
[Client-City], 
[Account-Amount] summary (sum), 
[Client-Account] caption 'Payments' summary (count) 
) sort by (0 ascending) summarize by sort order 

 

Total Tax for Items 

This search finds all taxable items, the quantity sold, the total amount charged for, and the total 

tax charged per each item. 

search [Client] code 'M$LDR431' name 'Total Tax for Items' 
category 'Year End Searches' ( 
[History-Item] is true and 
[History-Account-Total Tax] is greater than '.01' and 
[History-Date] is between '01-01-21' '12-31-21' 
) report ( 
[History-Code], 
[History-Description], 
[History-Account-Total Tax] summary (sum), 
[History-Amount] summary (sum), 
[History-Quantity] summary (sum) 
) sort by (0 ascending) summarize by (0) 
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Inactive Clients 

This search will find clients who are still active in the system (do not have the I action code) 
but have not had any history entries in the last # of years. Normally, this is run for 3 or 5 
years. The search below is set up for 3 years. It will find any clients that have not had history 
in 2019, 2020, or 2021. Once you have the list you can go through and mark those clients 
Inactive. If there are a lot of them, we have a utility that can be run to mark them all Inactive 
at once. If you would like assistance with the utility, please contact Support. 

search [Client] code 'INCLI01' name 'Inactive Clients' 
category 'Year End Searches' ( 
[Client-Codes] does not contain 'i' and 
[Client] does not exist in ( 
[Patient-Last Visit] is greater than '12-31-18' 
) 
) report ( 
[Client-Account], 
[Client-Full Name] 
) 

New Clients - Match Period Totals 

This search will find all new clients that actually had their first accounting within the date 
range set. The client added date field in the client area is not considered at all. This report 
should match closely with the new client’s total on the period totals report.  

search [Client] code 'RPT5566' name 'New Clients - Match Period Totals' 
category 'Year End Searches' ( 
[Account-Date] is between '01-01-21' '12-31-21' and 
[Account-Account Type] does not equal 'b' and 
[Client] does not exist in ( 
[Account-Date] is less than '12-31-20' and 
[Account-Account Type] equals 'i,b' 
) 
) report ( 
[Client-Account], 
[Client-Full Name] 
) sort by (0 ascending) summarize by sort order 
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Top Clients 

This search will find all clients with a Fiscal Sales (last 12 months) amount greater than the 
amount you enter and will list them in order from greatest to least. If you want to find a 
certain number of clients, such as the top 50 or 100, you would simply raise or lower the 
dollar amount in the search criteria to control how many clients the search pulls. 

Search [Client] code ‘RPT1080’ name ‘Top Clients – Fiscal Sales’ 
category ‘Year End Searches’ ( 
[Client-Codes] does not contain ‘I’ and 
[Client-Fiscal Sales] is greater than ‘500.00’ 
) report ( 
[Client-Account], 
[Client-Full Name], 
[Client-Fiscal Sales] 
) sort by (2 descending) 

Printing or Emailing Search Results 

 

Before printing or emailing from any information search (aka query), please select 
a sample group from the search results and verify the desired clientele has been 
reached. If you need help with this, contact AVImark Technical Support at  
877-838-9273, option 1. 

 

To open the Print Query window, select the Search button at the bottom of the Criteria window 

and the Search Results tab will open. Select Results from the menu then click Print. 
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Markup Prices 

Increase your retail prices on a category-by-category basis by specifying a Markup Percentage 

for each inventory category. 

This Markup Percentage (Pct.) for each category is a default Markup Pct. that will apply (unless 

otherwise specified) to all the items in that category whenever the markup is done. 

If you are familiar with the purchase order function, AVImark will automatically markup retail 

prices when you receipt orders from a vendor (based on these markup percentages) so as to 

maintain a certain profit margin. 

 

It is always recommended you backup the program files and verify the backup 
prior to doing a markup. Prices cannot be marked down. If you do a markup and 
you are not satisfied with the results, the only options are to restore to a backup 
taken prior to the markup or manually adjust the prices. 

 

Here’s how the markup process takes place: 

 
1. From the Inventory Category window, click on the category to highlight it so you may work 

with it. If you want to markup the price of a single item, click on that single line item. 

2. With the mouse pointer in the Inventory List for the selected category, right-click > Mark Up 

to open the Item Markup window, allowing you to specify what you want to markup and 

upon what basis. 
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The Markup Window 

When the Item Markup window is opened, you are presented with options of what you want to 

markup. 

 

Use the drop-down menu to specify what you want to increase. 

◊ Raise the Price (the current retail price). 

◊ Raise the Markup Cost of each item. 

◊ Raise the Markup Percent of each item. 

 

Which Item(s)? 

Use the drop-down menu to specify which item(s) to increase prices for any of the following. 

◊ A single selected item. 

◊ The items in the selected category. 

◊ All the items in the entire list. 
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Rounding Prices 

This area in the Item Markup Analysis window gives you more control on how the prices are 

rounded when marked up. The default values are in place when this window is opened, but 

they can be edited or completely removed. 

Example: If a Treatment or Item is greater than $1.00 you could round to the nearest .10. You 

also have the option to then reduce by a certain amount, if you choose. 

Markup Analysis 

This feature allows you to view the prices before finalizing the markup price. With the Review 

before markup box checked, click the Mark Up button opening the Item Markup Analysis 

window. Click in the New Price field and enter the markup price of your choosing before 

continuing with the actual markup. Print this list for a record of the Before and After prices. 

 

 

It is always recommended that you ‘review before markup’ prior to doing a 
markup. Prices cannot be marked down. If you do a markup and are not satisfied 
with the results, the only options are to restore to a backup taken prior to the 
markup or manually adjust the prices. 
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To raise the Current Price (retail prices) of all items in a category, based on the Markup Costs of 

these items to yield a 200% profit, follow the steps below. 

1. Specify a 200% Markup Percentage for the category by double-clicking on the category 

name, then typing “200” in the By [Markup Pct.] field. Click Done to finish. 

2. Click once more on the category name to highlight it. 

3. With the mouse pointer in the Item List window for this category, choose right-click > 

Markup. 

4. Choose Current Price in the first field. 

5. Choose This Category in the next field. 

6. Choose Multiply in the next field. 

7. Choose Markup Cost in the next. 

8. In the last field, specify Markup Pct. 

9. When you click Markup, the Markup Cost of each item will be multiplied by the value set as 

the Markup Percent for the category (e.g., “200”), then the result will be added to the 

Markup Cost to set the retail price. 

 

Individual Item Markup Percentages 

In addition to setting a markup percentage for each category, AVImark also allows you to set 

Markup Percentages for EACH ITEM in the Inventory List. When you raise prices based upon 

Markup Costs, the Markup Percentages specified for each of the individual items (if greater 

than zero) will be used instead of the category Markup Percentage to set the retail price. 

If the Markup Percentage for a particular item is set to Zero (0) or blank, then whatever Markup 

Percentage is specified for the Category will be used to set the price of the item(s). 

This feature lets you set a default percentage for the category to handle the majority of items 

and yet still be able to handle exceptions to the category markup percentage on an item-by-

item basis. Thereafter, when the markup is done, pricing is handled with much greater 

flexibility. 
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Raising Retail Prices Based on Retail Prices 

To raise retail prices by 10%, based on the current retail prices themselves, follow the steps 

below. 

1. Select the Category name you wish to markup. 

2. Move the mouse pointer into the Item list window for this category. 

3. Choose right-click > Mark Up. 

4. Choose Price in the first field. 

5. Choose This Category in the next field. 

6. Choose Multiply in the next field. 

7. Choose Current Price in the next field. 

8. In the last field, type 10. 

9. When you click Mark Up, the retail prices will be increased by 10%. 

 

Raising Markup Percentages Values 

To increase your profit margin for items in a given category by 10% set the Markup Percentage 

for the category to a value that is 10 greater than the previous value. 

Example: There are several items in this category for which you have specified a Markup 

Percentage at a different value than that for the category as a whole. In this case, you will  need 

to raise all these individual Markup Percentages. You can do this all at once by using the 

AVImark markup function. 

For the example above, you would: 

1. Specify a higher Markup Percentage (by 10) for the category by double-clicking on the 

category name, then typing that percentage (as a whole number) in the Markup % field. 

2. Click OK to finish, then click the category name again to highlight it. 

3. With the mouse pointer in the Item list window for this category, choose right-click > Mark 

Up. 

4. Choose Markup Percent in the first field. 

5. Choose This Category in the next field. 

6. Choose Add in the next field. 

7. Choose Markup Pct. in the next field. 
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8. In the last field, specify 10. 

9. When you click Mark Up, the individual markup percentage of each item will be increased 

by 10. 

After raising the markup percentages in this way, you could then raise the current price based 

upon these new markup percentages. 

 

Raising Markup Costs 

When you first start setting up your inventory list, you will need to set the Markup Cost for 

each item. From then on, AVImark will maintain these values as the highest price paid for each 

item. This keeps you from accidentally setting retail prices based on a temporary bargain price 

you may have been able to purchase certain items for. 

AVImark does this Markup Cost maintenance at the time you receipt purchase orders into 

stock. For this reason, you will rarely need to use the markup feature to raise Markup Cost 

values. However, if you aren’t using the purchase order function in AVImark, you may want to 

handle increases in costs using the markup function. 

To raise all your Markup Cost values by 10% follow the steps below. 

1. Click the category name you wish to work with. 

2. With the mouse pointer in the Item list window for the category, right-click > Mark Up. 

3. Choose Markup Cost in the first field. 

4. Choose This Category in the next field. 

5. Choose Multiply in the next field. 

6. Choose Markup Cost in the next. 

7. In the last field, enter 10. 

8. When you click Mark Up, the individual Markup Cost of each item (if greater than zero) will 

be increased by 10 percent. 

After raising the Markup Costs in this way, you could then raise the Current Price. 
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Increase Treatment Prices 

Markup Prices 

 

It is always recommended that you perform an AVImark backup with program 
files and verify the backup prior to doing a markup. Prices cannot be marked 
down. If you do a markup and are not satisfied with the results, the only options 
are to restore to a backup taken prior to the markup or manually adjust the prices.  

 

When you set up your treatments, one of the things you will specify about your treatment 

categories is a “markup percentage”. This will be the default percentage that AVImark will mark 

up the treatments in this category (unless otherwise directed).  

With this category markup percentage set, AVImark lets you markup your treatment prices in 

several ways. 

1. From the CID menu bar, click on Work with > Treatment List. 

2. From the Treatment List window, select the category that will be getting prices marked up. 

If you want to verify the markup percentage set for this category, double-click on the 

category name. 

 

To mark up the price of a single treatment, you will first have to indicate you want 
to mark up the item by clicking on it. 

 

3. With the mouse pointer in the Category side, right-click > Markup to open the Treatment 

Markup window. 
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4. At the top of the Markup window, use the drop-down menu to specify what is going to be 

increased. 

 

To markup the price of a single treatment, you would first have to select the 
treatment in the Treatment List that you want to markup. 

 

5. Use the next drop-down menu to specify whether to mark up prices by the default 

percentage specified for your categories, or just type the percentage you wish to markup 

prices by (i.e. specify a whole number). In other words, if you want to markup the prices 

based upon what has been assigned as the category markup percentages, choose This 

Category. 

6. If you want to specify a markup percentage manually, just click in the field to highlight it, 

then type the markup percentage as a whole number. 
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Rounding Prices 

• You may choose to round off marked up prices larger than a certain amount to the nearest 

increment. 

• You may subtract a specified amount from the result of the mark up to arrive at the final 

price. 

Example: To mark up all prices in the selected category by 5%, and at the same time round off 
all prices over $10.00 to the nearest 10 cents, all prices over $25.00 to the nearest $1.00 minus 5 
cents, and finally all prices over $100.00 to the nearest $10.00, minus 5 cents. 

In the example above, make sure that the default markup percentage set for treatments in this 

category is indeed 5%. 

1. Double-click on the category line. The default category markup percentage will be displayed 

and may be changed, if necessary. 

2. Go back to the Markup window. Notice that the markup specifications in the top half of the 

3. Markup window have already been set to the right values: Increase Of This Category.  

4. Look at the bottom half of the display and click on the top line in the If greater than 

5. column. Specify 10.00 in this field and 0.10 in the Round to column. 

6. On the middle line, specify 25.00 in the left column, 1.00 in the middle and 0.05 in the right 

column. 

7. On the third line, specify 100.00 in the left field, 10.00 in the middle and 0.05 on the right. 
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The Markup Analysis Window 

You can review the proposed markup results before actually marking up your prices. 

 

 

It is always recommended that you ‘review before markup’ prior to doing a 
markup. Prices cannot be marked down. If you do a markup and are not satisfied 
with the results, the only options are to restore to a backup taken prior to the 
markup or manually adjust the prices. 

 

• Make sure the Review before markup box is checked. 

 

 

If you decide NOT to review the proposed markup, AVImark will give you one 
more chance to confirm your intentions. If you then click Done, AVImark will mark 
up prices as directed. Once prices are marked up, there is NO UNDO. The Markup 
Analysis window will open. 
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• If appropriate, make any changes to the marked-up prices by clicking the price in the 

New Price column and typing over the proposed price. 

• Delete any treatment(s) in the list so those prices aren’t marked up. 

• Click in the New Price column on the list you don’t want to mark up, then press F4 to 

Remove. 

• From the menu bar, click on File > Print to print an analysis report of the proposed 

markup, choose the printer then click Print. 

• The report will show the old and proposed prices for each treatment, income from each 

treatment in the last 12 months and the amount of income that would have been 

produced according to the new proposed price levels. The increased income is totaled in 

the last column. 

• If, after reviewing the proposed changes, you decide to indeed markup your prices, click 

Markup. 
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End-of-Year Backup 

Backing up is the activity of copying files so that they will be preserved in case of equipment 

failure or other catastrophe and should be made routine with the daily operations of the 

hospital. 

1. Be on the server with AVImark closed on all computers. 

2. Locate the AVImark Guardian icon on the server computer Desktop. 

3. Right-click on the AVImark Guardian and select Run as Administrator. 

4. When the AVImark Guardian opens select the Run button. 

5. In the AVImark Server window select Utilities > Backup AVImark. 

 

6. In the AVImark Backup window, select at least program files and verify backup. 

7. Include any other options you would like to also backup, such as, documents or 

22attachments, etc. 
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8. Select the Drive and Destination you would like to backup to and click Backup. 

 

9. When complete you will receive a message the backup is verified successfully. 

 


